User Tools

Site Tools


keyboard_shortcuts_fr
Advertisement

PAGE EN COURS DE MISE A JOUR …

Légendes

Si vous trouvez des raccourcis non listés ici, IM Sunset Faulkes avec les infos. Elle les ajoutera à cette liste.

ToucheFonction
Ctrl-UConstruire > Importer > Image
Ctrl-WAvancé > Raccourcis > Fermer la fenêtre
Ctrl-Maj-WAvancé > Raccourcis > Fermer toutes les fenêtres
Ctrl-Maj-SMoi > Photo
Ctrl-`Avancé > Raccourcis > Photo sur disque
Ctrl-QMoi > Quitter Firestorm
Ctrl-ZEdition > Annuler
Ctrl-YEdition > Refaire
Ctrl-XEdition > Couper
Ctrl-CEdition > Copier
Ctrl-VEdition > Coller
SupprEdition > Supprimer
Ctrl-FAvancé > Raccourcis > Search (Rechercher)
Ctrl-AEdition > Tout sélectionner
Ctrl-EEdition > Désélectionner
Ctrl-DConstruire > Objet > Duplicate (dupliquer)
Ctrl-GCommuniquer > Gestes
Ctrl-Maj-FCommuniquer > Amis
Ctrl-PMoi > Préférences
MAvancé > Raccourcis > Vue subjective
CTRL-BConstruire > Construire
Alt-Maj-FAvancé > Raccourcis > Joystick Flycam
EchapAvancé > Raccourcis > Réinitialiser la vue
Maj-EchapAvancé > Raccourcis > Reset Camera Angles (réinitialiser l'angle de vue)
Ctrl-\Avancé > Raccourcis > Regarder la dernière conversation
Ctrl-HCommuniquer > Chat…
Ctrl-Maj-ACommuniquer > Nearby People / Bouton Personnes > Près de Vous
Ctrl-TCommuniquer > Conversations / Bouton Conversations
Ctrl-IMoi > Mon Inventaire / Bouton Inventaire (barre latérale)
Ctrl-Maj-IMoi > Mon Inventaire (fenêtre supplémentaire) / Bouton Inventaire > Icône Valise (=2ème fenêtre d'inventaire)
Ctrl-MMonde > Carte du monde / Bouton Carte
Ctrl-Maj-MMonde > Mini-Carte / Bouton Mini-Carte
Ctrl-Maj-1Avancé > Outils de Performance > Barre de statistiques / Bouton Statistics
Ctrl-Alt-Maj-PMonde > Afficher > Limites du terrain
Ctrl-Alt-TAvancé > Surbrillance et visibilité > Mettre la transparence en surbrillance
Ctrl-Alt-Maj-NMonde > Afficher > Balises
Ctrl-Maj-CMonde > Photo & Vidéo > Cameratools
Alt-PMonde > Photo & Vidéo > Phototools
Alt-Maj-HMoi > Afficher les éléments HUDs
Ctrl-0Avancé > Raccourcis > Zoomer en avant
Ctrl-9Avancé > Raccourcis > Zoom par défaut
Ctrl-8Avancé > Raccourcis > Zoomer en arrière
Ctrl-Alt-EnterPréférences > Graphiques > Général > Full screen Mode (pas de raccourci clavier)
EnterBouton Chat
Ctrl-RAvancé > Raccourcis > Always Run (Toujours courir)
Début ou FAvancé > Raccourcis > Fly
Ctrl-Maj-HMonde> Me téléporter chez moi
Ctrl-Maj-YMonde > Sun position > Midday
Ctrl-Maj-NMonde > Sun position > Sunset
Ctrl-1Construire > Sélectionner un outil de construction > Outil de mise au point
Ctrl-2Construire > Sélectionner un outil de construction > Outil de déplacement
Ctrl-3Outils > Sélectionner un outil > EditerConstruire > Sélectionner un outil de construction > Outil de modification
Ctrl-4Outils > Sélectionner un outil > CréerConstruire > Sélectionner un outil de construction > Outil de création
Ctrl-5Outils > Sélectionner un outil > TerrainConstruire > Sélectionner un outil de construction > Outil terrain
GOutils > Aligner sur la grilleConstruire > Options > Fixer sur la grille
Maj-XOutils > Aligner sur les axes XY de la grilleConstruire > Options > Fixer les coordonnées XY de l'objet sur la grille
Maj-GOutils > Utiliser la sélection pour la grilleConstruire > Options > Utiliser la sélection pour la grille
Ctrl-Maj-BOutils > Options de la grille…Construire > Options > Options de la grille
Ctrl-LOutils > LierConstruire > Lien
Ctrl-Maj-LOutils > DélierConstruire > Annuler le lien
HOutils > Mise au point sur la sélectionConstruire > Point central sur la sélection
Maj-HOutils > Zoom sur la sélectionConstruire > Zoomer sur la sélection
Ctrl-.~Construire > Sélectionner les parties liées > Sélectionner la partie suivante
Ctrl-,~Construire > Sélectionner les parties liées > Sélectionner la partie précédente
Ctrl-Maj-.~Construire > Sélectionner les parties liées > Inclure la partie suivante
Ctrl-Maj-,~Construire > Sélectionner les parties liées > Inclure la partie précédente
F1Aide > Aide de Snowglobe/Second LifeAide > Firestorm Wiki
Ctrl-Maj-2Advanced > Consoles > Frame Console~
Ctrl-Maj-3Advanced > Consoles > Texture ConsoleDeveloppeurs > Consoles > Console de textures
Ctrl-Maj-4Advanced > Consoles > Debug ConsoleDeveloppeurs > Consoles > Console de débogage
Ctrl-Maj-5Avanced > Consoles > Notifications Console…Developpeurs > Console de notifications
Ctrl-Maj-9Advanced > Consoles > Fast TimersDeveloppeurs > Consoles > Chronos
Ctrl-Maj-CAdvanced > Consoles > Region Debug Console~
Ctrl-Maj-`~Advanced > Consoles > Region Debug Console
Ctrl-Maj-F2Advanced > Reload personal settings overrides~
Ctrl-Alt-Maj-1Advanced > Rendering > Types > SimpleAvancé > Types de rendu > Simple
Ctrl-Alt-Maj-2Advanced > Rendering > Types > AlphaAvancé > Types de rendu > Alpha
Ctrl-Alt-Maj-3Advanced > Rendering > Types > AbreAvancé > Types de rendu > Arbre
Ctrl-Alt-Maj-4Advanced > Rendering > Types > CharacterAvancé > Types de rendu > Avatars
Ctrl-Alt-Maj-5Advanced > Rendering > Types > SurfacePatchAvancé > Types de rendu > Patch de sruface
Ctrl-Alt-Maj-6Advanced > Rendering > Types > SkyAvancé > Types de rendu > Ciel
Ctrl-Alt-Maj-7Advanced > Rendering > Types > WaterAvancé > Types de rendu > Eau
Ctrl-Alt-Maj-8Advanced > Rendering > Types > GroundAvancé > Types de rendu > Sol
Ctrl-Alt-Maj-9Advanced > Rendering > Types > VolumeAvancé > Types de rendu > Volume
Ctrl-Alt-Maj-0Advanced > Rendering > Types > GrassAvancé > Types de rendu > Herbe
Ctrl-Alt-Maj–Advanced > Rendering > Types > CloudsAvancé > Types de rendu > Nuages
Ctrl-Alt-Maj-=Advanced > Rendering > Types > ParticlesAvancé > Types de rendu > Particules
Ctrl-Alt-Maj-\Advanced > Rendering > Types > BumpAvancé > Types de rendu > Placage de relief
Ctrl-Alt-Maj-SOuvre les paramétrages du mode DebugOuvre les paramètres de débogage
Ctrl-Alt-F1Advanced > Rendering > Features > UIAvancé > Fonctionnalités de rendu > Interface
Ctrl-Alt-F2Advanced > Rendering > Features > SelectedAvancé > Fonctionnalités de rendu > Sélection
Ctrl-Alt-F3Advanced > Rendering > Features > HighlightedAvancé > Fonctionnalités de rendu > En surbrillance
Ctrl-Alt-F4Advanced > Rendering > Features > Dynamic TexturesAvancé > Fonctionnalités de rendu > Textures dynamiques
Ctrl-Alt-F5Advanced > Rendering > Features > Foot ShadowsAvancé > Fonctionnalités de rendu > Ombres des pieds
Ctrl-Alt-F6Advanced > Rendering > Features > FogAvancé > Fonctionnalités de rendu > Brouillard
Ctrl-Alt-F8Advanced > Rendering > Features > Test FRInfoAvancé > Fonctionnalités de rendu > Tester FRInfo
Ctrl-Alt-F9Advanced > Rendering > Features > Flexible ObjectsAvancé > Fonctionnalités de rendu > Objets flexibles
Ctrl-Alt-Maj-TAdvanced > Rendering > Selected Texture InfoDeveloppeurs > Rendu > Base des infos de la texture sélectionnée
Ctrl-Maj-RAdvanced > Rendering > WireframeDeveloppeurs > Rendu > Filaire
Ctrl-Maj-OAdvanced > Rendering > Object-Object OcclusionDeveloppeurs > Rendu > Occlusion Objet-Objet
Ctrl-Alt-FAdvanced > UI > Dump Focus HolderDeveloppeurs > Interface > Dump Focus Holder (pas de raccourci)
Ctrl-Maj-PAdvanced > UI > Print Selected Object InfoDeveloppeurs > Interface > Imprimer les infos sur l'objet Sélectionné
Maj-PAdvanced > UI > Print Agent InfoDeveloppeurs > Interface > Imprimer les infos sur l'avatar
Ctrl-Alt-Maj-MAdvanced > UI > Memory StatsDeveloppeurs > Interface > Statistiques de mémoire
Ctrl-Alt-RAdvanced > Character > Rebake TexturesAvancé > Refixer les Textures
Ctrl-Alt-LAdvanced > Network > Drop a PacketDeveloppeurs > Réseau > Abandonner un paquet
Ctrl-Alt-Maj-UAdvanced > Show UpdatesDeveloppeurs > Afficher les infos > Afficher les mises à jour des objets
Ctrl-Alt-VAdvanced > View Admin OptionsDeveloppeurs > Afficher le menu Admin
Ctrl-Alt-GAdvanced > Request Admin StatusDeveloppeurs > Demander le statut Admin
Ctrl-Alt-Maj-GAdvanced > Leave Admin StatusDeveloppeurs > Quitter le statut Admin
Ctrl-Alt-Maj-OAdmin > Object > Take CopyAdmin > Objet > Prendre une copie
Ctrl-Alt-Maj-DelAdmin > Object > DeleteAdmin > Objet > Supprimer
Ctrl-Alt-Maj-LAdmin > Object > LockAdmin > Objet > Verrouiller
Ctrl-Alt-Maj-IAdmin > Object > Get Asset IDsAdmin > Objet > Get Asset IDs
Ctrl-Alt-Maj-CAdmin > Parcel > Set to Linden ContentAdmin > Parcel > Set to Linden Content
Ctrl-Alt-Q~Advanced > Affiche le menu Developpeurs
Ctrl-Alt-Maj-HHippos!Developpeurs > Consoles > Badge

OTHER

Touche Viewer/Viewer 2
A ou Flèche Gauche Tourner à gauche
Maj-A ou Maj-Flèche Gauche Se déplacer vers la gauche
C ou Page suivante S'accroupir/ Voler vers le bas
D ou Flèche Droite Turn right
Maj-D or Maj-Droite Se déplacer vers la droite
E ou Page précédente Sauter/Voler vers le haut
F ou Début Voler/Arrêter de voler
S ou Flèche en bas Marche arrière
W ou Flèche en haut Marcher vers l'avant
Ctrl-Entrer Crier
Ctrl-Flèche en haut Rappelle la dernière ligne/IM posté(e)
Ctrl-Flèche en bas Rappelle la ligne suivante
Ctrl-S Sauvegarder
Ctrl-Alt-D Affiche le menu Avancé

FENÊTRE DE CONNEXION

Key Viewer 1 Viewer 2
Ctrl-Maj-GMenu de sélection de grille
Ctrl-TFenêtre de test

PHOENIX UNIQUEMENT

Key
Ctrl-Maj-GOuvre la fenêtre groupes
Alt-HOuvre l'historique de téléportations dans Phoenix


keyboard_shortcuts_fr.txt · Last modified: 2014/03/21 07:18 by sunset_faulkes