User Tools

Site Tools


keyboard_shortcuts_nl
Advertisement

Legenda

Als iemand sneltoetsen vindt, die hieronder niet staan vermeld; IM AleiaSerenity Sapphire (in het engels) in world of email haar (in het engels) naar aleiaserenity.sapphire@phoenixviewer.com met de informatie. Zij zal ze toevoegen aan de lijst. (Of neem contact op met het Nederlandse Phoenix/Firestorm Support Team en zij zullen dit doorgeven).

Key = Toetsvolgorde

Viewer 1 = Viewers met de 1.23 GUI, zoals 1.23, Snowglobe, Phoenix, Imprudence, Emergence, Ascent etc.

Viewer 2 = The LL V2 viewer

Opmerking: Sommige functies zijn niet beschikbaar in 1.23, kunnen mogelijk wel beschikbaar zijn in afgeleiden daarvan. Test de commando's, die niet beschikbaar zijn of ~.

Key Viewer 1 Viewer 2
Ctrl-UFile >Upload ImageAdvanced >Snelkoppeling > Image (main)File > Upload > Image (inventory windows)
Ctrl-WFile >Close WindowAdvanced >Snelkoppeling > Close Window
Ctrl-Shift-W File > Close All Windows Advanced > Snelkoppeling > Close All Windows
Ctrl-Shift-S File > Take or Refresh SnapshotWorld > Snapshot
Ctrl-` File > Snapshot to DiskAdvanced > Snelkoppeling > Snapshot to Disk
Ctrl-Q File > Quit Me > Quit
Ctrl-ZEdit > Undo Build > Edit >Undo
Ctrl-YEdit > RedoBuild > Redo
Ctrl-X Edit > CutBuild > Edit > Cut
Ctrl-C Edit > CopyBuild > Edit >Copy
Ctrl-V Edit > PasteBuild > Edit >Paste
DelEdit > Delete Build > Edit >Delete
Ctrl-FEdit > Search…Advanced > Snelkoppeling > Search
Ctrl-AEdit > Select AllBuild > Edit > Select All
Ctrl-E Edit > DeselectBuild > Edit > Deselect
Ctrl-DEdit > DuplicateBuild > Edit > Duplicate
Ctrl-GEdit > Gestures… Me > My Gestures
Ctrl-Shift-F Edit > Friends…Communicate > My Friends
Ctrl-PEdit > Preferences… Me > Preferences
M View > Mouselook Advanced > Snelkoppeling > Mouselook
BView > BuildBuild > Build
Alt-Shift-FView > Joystick FlycamAdvanced > Snelkoppeling > Joystick Flycam
EscView > Reset ViewAdvanced > Snelkoppeling >Reset View
Ctrl-  View > Look at Last ChatterAdvanced > Snelkoppeling > Look at Last Chatter
Ctrl-H View > Local ChatCommunicate > Nearby Chat
Ctrl-Shift-A~Communicate >Nearby People
Ctrl-TView >Communicate~(niet gebruikt)
Ctrl-IView >Inventory Me > My Inventory (zijbalk)
Ctrl-Shift-I~(niet gebruikt)Me > My Inventory (apart venster)
Ctrl-MView > World MapWorld > World Map
Ctrl-Shift-MView > Mini-MapWorld > Mini-Map
Ctrl-Shift-1View > Statistics Bar Advanced > Performance Tools > Statistics Bar
Ctrl-Alt-Shift-PView > Property LinesWorld > Show > Property Lines
Ctrl-Shift-TView > Hover Tips > Show Tips~(niet gebruikt, gebruik ShowHoverTips debug setting)
Ctrl-Alt-TView > Highlight TransparentAdvanced > Highlighting and Visibility > Highlight Transparent
Ctrl-Alt-Shift-NView > BeaconsWorld > Show > Beacons
Alt-Shift-HView > Show HUD Attachments Advanced > Highlighting and Visibility > Show HUD Attachments
Ctrl-0View > Zoom InAdvanced > Snelkoppeling > Zoom In
Ctrl-9View > Zoom Default Advanced > Snelkoppeling > Zoom Default
Ctrl-8View > Zoom Out Advanced > Snelkoppeling > Zoom Out
Alt-EnterView > Toggle FullscreenAdvanced > Snelkoppeling > Toggle Fullscreen (geen snelkoppeling)
EnterWorld > Chat~(focus to chat bar)
Ctrl-RWorld > Always RunAdvanced > Snelkoppeling > Always Run
HomeWorld > FlyAdvanced > Snelkoppeling > Fly
Ctrl-Shift-HWorld > Teleport Home World > Teleport Home
Ctrl-Shift-YWorld > Environment Settings > MiddayWorld > Sun > Midday
Ctrl-Shift-NWorld > Environment Settings > SunsetWorld > Sun > Sunset
Ctrl-1Tools > Select Tool > FocusBuild > Select Build Tool > Focus Tool
Ctrl-2Tools > Select Tool > MoveBuild > Select Build Tool > Move Tool
Ctrl-3Tools > Select Tool > EditBuild > Select Build Tool > Edit Tool
Ctrl-4Tools > Select Tool > CreateBuild > Select Build Tool > Create Tool
Ctrl-5Tools > Select Tool > LandBuild > Select Build Tool > Land Tool
GTools > Snap to GridBuild > Options > Snap to Grid
Shift-XTools > Snap Object XY to GridBuild > Options > Snap Object XY to Grid
Shift-GTools > Use Selection for Grid Build > Options > Use Selection for Grid
Ctrl-Shift-BTools > Grid Options…Build > Options > Grid Options
Ctrl-LTools > Link Build > Link
Ctrl-Shift-Tools > Unlink Build > Unlink
H Tools > Focus on SelectionBuild > Focus on Selection
Shift-HTools > Zoom to SelectionBuild > Zoom to Selection
Ctrl-.~ Build > Select Linked Parts > Select Next Part
Ctrl-, ~Build > Select Linked Parts > Select Previous Part
Ctrl-Shift-. ~Build > Select Linked Parts > Include Next Part
Ctrl-Shift-, ~ Build > Select Linked Parts > Include Previous Part
F1Help >Second Life HelpHelp > Second Life Help
Ctrl-Shift-2Advanced > Consoles > Frame Console~(niet gebruikt)
Ctrl-Shift-3Advanced > Consoles > Texture ConsoleDevelop > Consoles > Texture Console
Ctrl-Shift-4Advanced > Consoles > Debug ConsoleDevelop > Consoles > Debug Console
Ctrl-Shift-9Advanced > Consoles > Fast TimersDevelop > Consoles > Fast Timers
Ctrl-Shift-0Advanced > Consoles > Memory~(niet gebruikt)
Ctrl-Shift-F2Advanced > Reload personal settings overrides~(niet gebruikt?)
Ctrl-Alt-Shift-1Advanced > Rendering > Types > SimpleAdvanced > Rendering Types > Simple
Ctrl-Alt-Shift-2Advanced > Rendering > Types > AlphaAdvanced > Rendering Types > Alpha
Ctrl-Alt-Shift-3Advanced > Rendering > Types > TreeAdvanced > Rendering Types > Tree
Ctrl-Alt-Shift-4Advanced > Rendering > Types > CharacterAdvanced > Rendering Types > Character
Ctrl-Alt-Shift-5Advanced > Rendering > Types > SurfacePatchAdvanced > Rendering Types > SurfacePatch
Ctrl-Alt-Shift-6Advanced > Rendering > Types > SkyAdvanced > Rendering Types > Sky
Ctrl-Alt-Shift-7Advanced > Rendering > Types > WaterAdvanced > Rendering Types > Water
Ctrl-Alt-Shift-8Advanced > Rendering > Types > GroundAdvanced > Rendering Types > Ground
Ctrl-Alt-Shift-9Advanced > Rendering > Types > VolumeAdvanced > Rendering Types > Volume
Ctrl-Alt-Shift-0Advanced > Rendering > Types > GrassAdvanced > Rendering Types > Grass
Ctrl-Alt-Shift–Advanced > Rendering > Types > CloudsAdvanced > Rendering Types > Clouds
Ctrl-Alt-Shift-=Advanced > Rendering > Types > ParticlesAdvanced > Rendering Types > Particles
Ctrl-Alt-Shift-\Advanced > Rendering > Types > Bump Advanced > Rendering Types > Bump
Ctrl-Alt-Shift-SOpens Debug SettingsOpens Debug Settings
Ctrl-Alt-F1Advanced > Rendering > Features > UIAdvanced > Rendering Features > UI
Ctrl-Alt-F2Advanced > Rendering > Features > SelectedAdvanced > Rendering Features > Selected
Ctrl-Alt-F3Advanced > Rendering > Features > HighlightedAdvanced > Rendering Features > Highlighted
Ctrl-Alt-F4Advanced > Rendering > Features > Dynamic Textures Advanced > Rendering Features > Dynamic Textures
Ctrl-Alt-F5Advanced > Rendering > Features > Foot ShadowsAdvanced > Rendering Features > Foot Shadows
Ctrl-Alt-F6 Advanced > Rendering > Features > Fog Advanced > Rendering Features > Fog
Ctrl-Alt-F7Advanced > Rendering > Features > Palletized Textures~(niet gebruikt)
Ctrl-Alt-F8Advanced > Rendering > Features > Test FRInfoAdvanced > Rendering Features > Test FRInfo
Ctrl-Alt-F9Advanced > Rendering > Features > Flexible ObjectsAdvanced > Rendering Features > Flexible Objects
Ctrl-Alt-Shift-T Advanced > Rendering > Selected Texture Info Develop > Rendering > Selected Texture Info
Ctrl-Shift-RAdvanced > Rendering > WireframeDevelop > Rendering > Wireframe
Ctrl-Shift-OAdvanced > Rendering > Object-Object OcclusionDevelop > Rendering > Object-Object Occlusion
Ctrl-Alt-F Advanced > UI > Dump Focus Holder Develop > UI > Dump Focus Holder (geen snelkoppeling)
Ctrl-Shift-P Advanced > UI > Print Selected Object InfoDevelop > UI > Print Selected Object Info
Shift-P Advanced > UI > Print Agent InfoDevelop > UI > Print Agent Info
Ctrl-Alt-Shift-MAdvanced > UI > Memory StatsDevelop > UI > Memory Stats
Ctrl-Alt-RAdvanced > Character > Rebake TexturesAdvanced > Rebake Textures
Ctrl-Alt-LAdvanced > Network > Drop a PacketDevelop > Network > Drop a Packet
Ctrl-Alt-Shift-UAdvanced > Show UpdatesDevelop > Show Info > Show Updates to Objects
Ctrl-Alt-VAdvanced > View Admin OptionsDevelop > Show Admin Menu (geen snelkoppeling)
Ctrl-Alt-GAdvanced > Request Admin StatusDevelop > Request Admin Status
Ctrl-Alt-Shift-GAdvanced > Leave Admin StatusDevelop > Leave Admin Status
Ctrl-Alt-Shift-OAdmin > Object > Take Copy Admin > Object > Take Copy
Ctrl-Alt-Shift-DelAdmin > Object > DeleteAdmin > Object > Delete
Ctrl-Alt-Shift-LAdmin > Object > LockAdmin > Object > Lock
Ctrl-Alt-Shift-IAdmin > Object > Get Asset IDsAdmin > Object > Get Asset IDs
Ctrl-Alt-Shift-CAdmin > Parcel > Set to Linden ContentAdmin > Parcel > Set to Linden Content
Ctrl-Alt-Q~(niet gebruikt)Advanced > Develop Menu
Ctrl-Alt-Shift-H Hippos!Develop > Consoles > Badge

OTHER

Key Viewer/Viewer 2
A or LeftTurn left
Shift-A or Shift-LeftMove left
C or PgDownCrouch / Fly down
D or RightTurn right
Shift-D or Shift-RightMove right
E or PgUpJump/Fly up
F or HomeFly on/off
S or DownWalk backward
W or UpWalk forward
Ctrl-EnterShout
Ctrl-UpRecall previous chat/IM input line.
Ctrl-DownRecall next chat/IM input line.
Ctrl-SSave notecard/script.
Ctrl-Alt-DToggle “Advanced” Menu on/off

LOGIN WINDOW

Key Viewer 1 Viewer 2
Ctrl-Shift-GGrid selection pulldown
Ctrl-TTest floater
F2TOS window~(niet gebruikt?)

PHOENIX SPECIFIC

Key
Ctrl-Shift-GOpens Groups Window
Alt-HOpens Phoenix Teleport History
keyboard_shortcuts_nl.txt · Last modified: 2011/08/05 22:01 by justum