Advertisement

Si votre portable a à la fois un processeur Intel et une carte graphique Nvidia ou ATI/AMD, il est parfois possible de commuter de la puce intégrée Intel à la carte graphique pour une meilleure performance. Cependant Firestorm ne sélectionne pas toujours automatiquement la carte graphique à haute performance.

Pour vérifier, regardez dans Aide > A propos de Firestorm et voyez le nom de la carte graphique. Si c'est Intel ou si le pilote n'est pas un pilote ATI/AMD ou Nvidia, suivez les étapes suivantes :

  • Déconnectez-vous de Firestorm

Nvidia

  • Faites un clic droit sur votre bureau et sélectionnez Panneau de Contrôle Nvidia
  • Sélectionnez Panneau de Contrôle Nvidia
  • Allez dans Gérer les Paramètres 3D (à gauche)
  • Allez dans l'onglet “Paramètres de programme” (à droite)
  • Cliquez sur le bouton “Ajouter”
  • Naviguez jusqu'au fichier .exe du dossier d'installation de votre viewer. Au cas où les extensions de fichiers sont cachées, cherchez le fichier avec une icône Firestorm le plus volumineux. Il portera le nom du viewer que vous utilisez.
  • Après avoir sélectionné ce fichier, utilisez le menu déroulant juste au-dessous (ou au-dessus, suivant les versions) de la liste de programmes pour sélectionner le “Processeur Nvidia haute performance”.
  • Cliquez sur Appliquer et/ou Sauvegarder.
  • Ouvrez le viewer et allez dans Help → A propos de Firestorm (Help → About Firestorm). Vérifiez que la carte graphique listée est bien votre carte Nvidia.

AMD

  • Faites un clic droit sur votre bureau et sélectionnez
  • Right click anywhere on the Desktop and select Configure Switchable Graphics
  • If you have opened Firestorm at least once, it will appear in the Recent Applications tab
  • If not listed, click Browse
    • Navigate to the viewer installation folder:
      C:\Program Files (x86)\Firestorm-Release\Firestorm-Release.exe for the 32-bit Havok
      C:\Program Files (x86)\FirestormOS-Release\FirestormOS-Release.exe for the 32-bit OpenSim
      C:\Program Files\Firestorm_Releasex64\Firestorm-bin.exe for the 64-bit
    • Double click on the Firestorm application
  • If you have both a 32-bit and 64-bit Firestorm installed, repeat the above step to add the other version.
  • Once Firestorm is listed in the AMD Control Center, click the button at the right to change it to High Performance
  • Click Apply at the bottom and close the control center
  • Open your viewer and go to Help → About Firestorm. Verify that the graphics card listed is the AMD card.
  • laptop_dual_graphics_fr.txt
  • Last modified: 2016/02/20 07:18
  • by sunset_faulkes